未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 龙8国际pt娱乐官方网站绝技 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信能看主动买盘卖盘 量能饱和度的太极量
  • 相关简介: {通达信太极量} 总手:VOL,VOLSTICK; ZZ:=IF(REF(C,1)REF(O,1) AND OREF(C,1)*1.014 AND CO*1.02,1,3); SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20)); 量能饱和度:IF(SAT1,1,SAT)*100,COLORYELLOW,NODRAW; AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN)); 主买:IF(CLOSEOPEN,AA*(HIGH-LOW),IF(
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2019/1/12 11:04:12
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

{通达信太极量}

总手:VOL,VOLSTICK;
 ZZ:=IF(REF(C,1)>REF(O,1) AND O>REF(C,1)*1.014 AND C<O*1.02,1,3);
 SAT:=(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20));
量能饱和度:IF(SAT>1,1,SAT)*100,COLORYELLOW,NODRAW;
 AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL /2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,AA*(HIGH-LOW),VOL /2)),COLORCYAN,POINTDOT;
 V5:=MA(V,5);
 V12:=MA(V,12);
 V34:=MA(V,34);
 C6:=MA(C,6);
 STICKLINE(C,0,VOL,2,0),COLORGRAY;
 STICKLINE(CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,0,VOL,2,0),COLORRED;
 STICKLINE(CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,0,VOL,2,0),COLORGREEN;
 STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,0,VOL,2,0),COLORYELLOW;
 STICKLINE(VOL<MA(VOL,5)/2 AND V<V12/2,0,VOL,2,0),COLORBLUE;
 STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,VOL*0.5,0,2,0),COLORRED;
 STICKLINE(VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05 AND CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,VOL*0.5,0,2,0),COLORWHITE;
 DRAWTEXT (VOL>MA(VOL,5)*2 AND V>V34*3 AND C<REF(C,1)*1.05,V,'天'),COLORYELLOW;
 DRAWTEXT (VOL<MA(VOL,5)/2 AND V<V12/2,(V5+V)/2,'地'),COLORBLUE;
 DRAWTEXT (CROSS(C,C6) AND V>V5*1.2 AND V>V12*1.2 AND ZZ>2 AND C>H*0.975,V,'吸'),COLORRED;
 DRAWTEXT (CROSS(C6,C) AND V>V5*1.2 AND V>V12*1.2,V,'出'),COLORGREEN;
 

通达信能看主动买盘卖盘 量能饱和度的太极量

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站