未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信短中线彩柱指标源码附图
  • 相关简介: {短中线彩柱} RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100; 短1:SMA(RSV,3,1),COLORRED,LINETHICK2; 短2:SMA(短1,3,1),COLORGREEN,LINETHICK2; RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100; 中1:SMA(RSV1,5,1),COLOREAADEA,LINETHICK1; 中2:SMA(中1,10,1
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/10/12 7:22:26
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

{短中线彩柱}
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
短1:SMA(RSV,3,1),COLORRED,LINETHICK2;
短2:SMA(短1,3,1),COLORGREEN,LINETHICK2;
RSV1:=(CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*100;
中1:SMA(RSV1,5,1),COLOREAADEA,LINETHICK1;
中2:SMA(中1,10,1),COLORFF9933,LINETHICK1;
{下线:18,COLORWHITE; {龙8国际pt娱乐官方网站网提供www.kuotao.net}
上线:85,COLORFFCC00;}
STICKLINE(短1>短2,短1,短2,2,0),COLORRED;
STICKLINE(短1<=短2,短1,短2,2,0),COLORGREEN;
STICKLINE(中1>中2,中1,中2,1,1),COLOREAADEA;
STICKLINE(中1<=中2,中1,中2,1,1),COLORFF9933;

{顶底背离}
VAR24Y:=LLV(LOW,36);
VAR25Y:=HHV(HIGH,30);
VAR26Y:=EMA((CLOSE-VAR24Y)/(VAR25Y-VAR24Y)*4,4)*25;
底背: IF((VAR26Y<10),75,85),COLORE9C2A6,LINETHICK2;
顶背: IF((VAR26Y>90),5,18),COLORFFCC00,LINETHICK2;

{准备上马}
X:=XMA(C,3);
Y:=MA(C,3);
准备:IF((X-REF(X,1))/REF(X,1)*100>0,105,85),COLORFFCCCC,LINETHICK2;
85,COLORYELLOW,LINETHICK2;{龙8国际pt娱乐官方网站网提供www.kuotao.net}
上马:IF((Y-REF(Y,1))/REF(Y,1)*100>0,105,85),COLOREE82EE,LINETHICK2;

通达信短中线彩柱指标源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站