未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达地买天卖中线魔轨快枪指标
  • 相关简介: 地买天卖(中线魔轨、快枪) VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100; VAR2:=SMA(VAR1,M1,1); VAR3:=SMA(VAR2,M2,1); VAR4:=3*VAR2-2*VAR3; VAR5:=LLV(LOW,33); VAR6:=HHV(HIGH,21); VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,20)*0.998; VAR8:=SMA((CLOSE-LLV(LOW,10
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/10/12 7:20:55
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

地买天卖(中线魔轨、快枪)
VAR1:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
VAR2:=SMA(VAR1,M1,1);
VAR3:=SMA(VAR2,M2,1);
VAR4:=3*VAR2-2*VAR3;
VAR5:=LLV(LOW,33);
VAR6:=HHV(HIGH,21);
VAR7:=EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,20)*0.998;
VAR8:=SMA((CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100,4,1);
VAR9:=SMA((CLOSE-LLV(LOW,11))/(HHV(HIGH,11)-LLV(LOW,11))*100,4,1);
VARA:=SMA((CLOSE-LLV(LOW,12))/(HHV(HIGH,12)-LLV(LOW,12))*100,4,1);
VARB:=SMA((CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100,4,1);
VARC:=SMA((CLOSE-LLV(LOW,14))/(HHV(HIGH,14)-LLV(LOW,14))*100,4,1);
VARD:=SMA((CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100,4,1);
VARE:=SMA(VARD*2,3,1);{龙8国际pt娱乐官方网站网提供www.kuotao.net}
VARF:=(SMA(VARD*2,3,1)+SMA(VARC*2,3,1))/2;
VAR10:=(HIGH+LOW+CLOSE)/3;
VAR11:=(VAR10-MA(VAR10,14))/(0.015*AVEDEV(VAR10,14));
VAR12:=(VAR10-MA(VAR10,70))/(0.015*AVEDEV(VAR10,70));
VAR13:=IF(VAR11>=150 AND VAR11<200 AND VAR12>=150 AND VAR12<200,-10,0);
VAR14:=IF(VAR11<=-150 AND VAR11>-200 AND VAR12<=-150 AND VAR12>-200,10,0);
VAR15:=(CLOSE-MA(CLOSE,13))/MA(CLOSE,13)*100;
VAR16:=100-ABS(VAR15);
VAR17:=IF(BARSCOUNT(CLOSE)<13,97,IF(VAR16<88 AND VAR15>0,VAR4,97));
VAR18:=IF(BARSCOUNT(CLOSE)<13,3,IF(VAR16<92 AND VAR15<0,VAR4,3));
VAR19:=3*SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,10,1)-2*SMA(SMA((CLOSE-LLV(LOW,55))/(HHV(HIGH,55)-LLV(LOW,55))*100,10,1),6,1);
TX: VAR17,COLORWHITE;
火眼地买天卖: MA(3*VAR2-2*VAR3,3),COLORYELLOW;
中线魔轨: VAR19, CIRCLEDOT,COLORF00FF0;
多阳少阴卖出: VAR18,COLOR00FF00;
VAR1A:=EMA(HHV(HIGH,500),21);
VAR2A:=EMA(HHV(HIGH,250),21);
VAR3A:=EMA(HHV(HIGH,90),21);
VAR4A:=EMA(LLV(LOW,500),21);
VAR5A:=EMA(LLV(LOW,250),21);
VAR6A:=EMA(LLV(LOW,90),21);
VAR7A:=EMA((VAR4A*0.96+VAR5A*0.96+VAR6A*0.96+VAR1A*0.558+VAR2A*0.558+VAR3A*0.558)/6,21);
VAR8A:=EMA((VAR4A*1.25+VAR5A*1.23+VAR6A*1.2+VAR1A*0.55+VAR2A*0.55+VAR3A*0.65)/6,21);
VAR9A:=EMA((VAR4A*1.3+VAR5A*1.3+VAR6A*1.3+VAR1A*0.68+VAR2A*0.68+VAR3A*0.68)/6,21);
VARAA:=EMA((VAR7A*3+VAR8A*2+VAR9A)/6*1.738,21);
VARBA:=REF(LOW,1); {龙8国际pt娱乐官方网站网提供www.kuotao.net}
VARCA:=SMA(ABS(LOW-VARBA),3,1)/SMA(MAX(LOW-VARBA,0),3,1)*100;
VARDA:=EMA(IF(CLOSE*1.35<=VARAA,VARCA*10,VARCA/10),3);
VAREA:=LLV(LOW,30);
VARFA:=HHV(VARDA,30);

VAR10A:=IF(MA(CLOSE,58),1,0);
快枪:EMA(IF(LOW<=VAREA,(VARDA+VARFA*2)/2,0),3)/618*VAR10A,COLORSTICK;

通达地买天卖中线魔轨快枪指标

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站