未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信波段阻击主图指标源码
  • 相关简介: AA05:MA(C,5),LINETHICK3,COLOR00CCFF; 五日乖离率:=(C-AA05)/AA05*100; BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416; 速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1); 加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW; IF(BB0530 AND AA05REF(AA05,1), AA05,DRAWNULL
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/10/12 7:14:55
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

AA05:MA(C,5),LINETHICK3,COLOR00CCFF;
五日乖离率:=(C-AA05)/AA05*100;
 BB05:=ATAN((AA05/REF(AA05,1)-1)*100)*180/3.1416;
速度5:=SMA(EMA((AA05-REF(AA05,1))/REF(AA05,1),3)*100,3,1);
加速度5:EMA((速度5-REF(速度5,1)),3),NODRAW;
 IF(BB05>30 AND AA05>REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORRED;
 AA10:MA(C,10);AA20:=MA(C,20);
 BB10:=ATAN((AA10/REF(AA10,1)-1)*100)*180/3.1416;
 IF(BB05<0 AND AA05<REF(AA05,1), AA05,DRAWNULL),LINETHICK3,COLORGREEN;
 AA30:MA(C,30);{龙8国际pt娱乐官方网站网提供www.kuotao.net}
三拾日乖离率:(C-AA30)/AA30*100,NODRAW;
 VAR1:=(AA20-AA30)>REF((AA20-AA30),1) AND AA20>REF(AA20,1) AND AA30>REF(AA30,1);
 VAR2:=(AA30-AA20)<REF((AA30-AA20),1) AND AA20<REF(AA20,1) AND AA30<REF(AA30,1);
 BB30:=ATAN((AA30/REF(AA30,1)-1)*100)*180/3.1416;
 IF(BB30>15 AND AA30>REF(AA30,1), AA30,DRAWNULL),LINETHICK3,COLORFF00FF;
波段狙击:=FILTER(BB30>30 AND BB10>45 AND CROSS(BB05,60),10);
加仓:=FILTER(COUNT(CROSS(BB05,30),5)>=1 AND AA05>REF(AA05,1) AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA10>REF(AA10,1)
 AND 加速度5>REF(加速度5,1) AND 速度5>REF(速度5,1) ,10) ;
清仓:=FILTER(COUNT(CROSS(30,BB05),5)>=1 AND (C>AA30 OR O>AA30) AND AA05<REF(AA05,1) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10<REF(AA10,1),10);
 DRAWTEXT(加仓 ,LOW*0.98,'←加仓'),COLORRED;
 JC:=CROSS(0,五日乖离率) AND 三拾日乖离率<REF(三拾日乖离率,1) AND AA10>REF(AA10,1) ;
减仓:=FILTER(JC,10);
 MR:=COUNT(CROSS(五日乖离率,0),3)>=1 AND 三拾日乖离率>REF(三拾日乖离率,1) AND AA05>REF(AA05,1) AND (C/REF(C,1)-1)*100>5 AND REF(C,1)<AA30;
买入:=FILTER(MR,10);{龙8国际pt娱乐官方网站网提供www.kuotao.net}
 DRAWTEXT(减仓,HIGH*1.02,'←减仓'),COLORCYAN;
 DRAWTEXT(买入,LOW*0.98,'←买入'),COLORYELLOW;
 DRAWTEXT(清仓 ,HIGH*1.02,'←清仓'),COLORGREEN;
 DRAWTEXT(波段狙击,LOW*0.98,'←波段狙击'),COLORYELLOW;
 VAR21:=MAX(ABS(HIGH-AMOUNT/VOL/100),ABS(AMOUNT/VOL/100-LOW));
 VAR3:=ABS((OPEN+CLOSE)/2-AMOUNT/VOL/100);
 MV:=(VAR21+VAR3)/AMOUNT*VOL*100*50;
通达信波段阻击主图指标源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站