未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信波段底部组合选股公式
  • 相关简介: N1:=5;N2:=10; STICKLINE(C0,0,10,15,0),COLOR781816; LLC:=REF(CLOSE,1); RSI15:SMA(MAX(CLOSE-LLC,0),N1,1)/SMA (ABS(CLOSE-LLC),N1,1)*10,COLORFF00FF,LINETHICK1; RSI10:SMA(MAX(CLOSE-LLC,0),N2,1)/SMA (ABS(CLOSE-LLC),N2,1)*10,COLOR00FFFF; VAR21:=C-REF(C,1);{
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 7:05:14
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

N1:=5;N2:=10;
 STICKLINE(C>0,0,10,15,0),COLOR781816;
 LLC:=REF(CLOSE,1);
 RSI15:SMA(MAX(CLOSE-LLC,0),N1,1)/SMA
 (ABS(CLOSE-LLC),N1,1)*10,COLORFF00FF,LINETHICK1;
 RSI10:SMA(MAX(CLOSE-LLC,0),N2,1)/SMA
 (ABS(CLOSE-LLC),N2,1)*10,COLOR00FFFF;
 VAR21:=C-REF(C,1);{www.kuotao.net}
 VAR22:=100*EMA(EMA(VAR21,6),6)/EMA(EMA(ABS(VAR21),6),6);
 MA5:=EMA(C,5);
 MA13:=EMA(C,13);
 UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),0),COLOR0000FF;
 DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(MA5,MA13))+1),HHV(H,BARSLAST(CROSS
 (MA5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,MA5))+1),LLV(L,BARSLAST(CROSS
 (MA13,MA5))+1),0),COLOR00FF00;
短牛:(LLV(VAR22,2)=LLV(VAR22,7) AND COUNT(VAR22<0,2)
 AND CROSS(VAR22,MA(VAR22,2))) AND
 REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
 STICKLINE(UP,0,0.2,3,0),COLOR0000FF;
 STICKLINE(DOWN,0,0.2,3,0),COLOR00FF00;
 STICKLINE(短牛,0,8,2,0),COLOR000088;
 STICKLINE(短牛,0,8,1,0),COLOR0000CC;
 STICKLINE(短牛,0,8,0.22,0),COLOR0000FF;
 DRAWTEXT(短牛,8,'←短牛'),COLOR0000FF;
中牛:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
 STICKLINE(中牛,0,0.2,3,0),COLOR880088;
 STICKLINE(中牛,0,7,1.5,0),COLORAA00AA;
 STICKLINE(中牛,0,7,0.8,0),COLORCC00CC;
 STICKLINE(中牛,0,7,0.2,0),COLORFF00FF;
 DRAWTEXT(中牛,7,'←中牛'),COLORFF00FF;
 HR:=HHV(HIGH,55);
 HRY:=LLV(LOW,55);
 HRY11:=HR*HRY;
 HRY33:=SQRT(HRY11);
大牛:REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
 STICKLINE(大牛,0,0.2,3,0),COLOR008888;
 STICKLINE(大牛,0,6,2,0),COLOR00AAAA;
 STICKLINE(大牛,0,6,1,0),COLOR00CCCC;
 STICKLINE(大牛,0,6,0.2,0),COLOR00FFFF;
 DRAWTEXT(大牛,6,'←大牛'),COLOR00FFFF;

LC:=REF(CLOSE,1);
 RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
 TR1:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
 HD:=(HIGH - REF(HIGH,1));
 LD:=(REF(LOW,1) - LOW);{www.kuotao.net龙8国际pt娱乐官方网站}
 DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
 DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
 PDI:=((DMP * 100) / TR1);
 MDI:=((DMM * 100) / TR1);
 ADX:=MA(((ABS((MDI - PDI)) / (MDI + PDI)) * 100),5);
 AV:=(RSI5 + ADX);
 DXR:=(((ADX + REF(ADX,5)) / 2) + RSI5);
 WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
 NEWVOL:=(RSI5 - WR10);
最佳买入:=(AV + NEWVOL);
最佳买入选股:=IF(CROSS(最佳买入,0),1,0);
 VAR1:=SMA(最佳买入选股,3,1);
 VAR2:=SMA(VAR1,3,1),COLOR0000FF;
 VAR3:=SMA(VAR2,3,1),COLOR00FFFF;
建仓买点:IF(CROSS(VAR2,VAR3) AND (VAR2<40),1,0* 10000),COLORWHITE,NODRAW;
 STICKLINE(建仓买点,0,2,2,0),COLORLINETHICK0;
 STICKLINE(建仓买点,0.2,4.0,2,0),COLORLINETHICK0;
 RSV:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 50);
 K:=SMA(RSV,3,1);
 D:=SMA(K,3,1);
 J:=3*K-2*D;
 X:=LLV(J,2)=LLV(J,8);
最佳买入时机: IF(CROSS(J,3),1,0),COLORYELLOW;
 STICKLINE(最佳买入时机,0,1,3,0),COLOR009999;
 STICKLINE(最佳买入时机,0,1,2,0),COLOR00DDDD;
 STICKLINE(最佳买入时机,0,1,1,0),COLOR00FFFF;
机构建仓: IF(最佳买入<5,1,0),STICK,COLORFF00FF,LINETHICK1;
机构建仓日:STICKLINE(机构建仓,0,-0.3,3,0),COLORFF00FF,LINETHICK6;
 HIGHN:=5;
 RSII:=SMA(MAX(C-LC,0),12,1)/SMA(ABS(C-LC),12,1)*10,COLORCYAN,LINETHICK1;
 LOWN:=HIGHN;
 AAA:=REF(RSII,HIGHN)=HHV(RSII,2*HIGHN+1);
 QY:=BACKSET(AAA,HIGHN+1);
 CCC:=FILTER(QY,HIGHN) AND RSII=HHV(RSII,HIGHN+1);
 DRAWICON(CCC,RSII*1.02,2);
 DDD:=BARSLAST(CCC);
 GDTS:=IF(CCC,CURRBARSCOUNT,0);
 DINGBU:=IF(DDD,REF(RSII,DDD),RSII);{顶部}
DINGBUTS:=IF(DDD,REF(GDTS,DDD),GDTS);
 DINGBU1:=REF(DINGBU,DDD+1);
 GDCS1:=CONST(DINGBUTS);
 DINGBUTS1:=REF(DINGBUTS,DDD+1);
 GDCS2:=CONST(DINGBUTS1);
 DINGBU2:=REF(DINGBU1,DDD+1);
 MM:=IF(CURRBARSCOUNT>GDCS2,0,1);
 AA1:=REF(RSII,LOWN)=LLV(RSII,2*LOWN+1);
 QY1:=BACKSET(AA1,LOWN+1);
 CC1:=FILTER(QY1,LOWN) AND RSII=LLV(RSII,LOWN+1);
 DRAWICON(CC1,RSI*0.098,1);

通达信波段底部组合选股公式

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站