未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信主图主升浪源码附图
  • 相关简介: 主图主升浪 X1:=MA(C,1); X2:=SMA(SMA(SMA(X1,2,1),2,1),2,1); X3:=MA(X2,3); X4:=(L+H+C*4)/6; X5:=EMA(X4,12); X6:=EMA(X4,19); X7:=(X5-REF(X5,1))/REF(X5,1)*100;X9:=(X6-REF(X6,1))/REF(X6,1)*100; G:=BARSLAST(CROSS(X7,0));X8:=REF(X4,G);A2:=3*EMA((C-LLV(L,30))/(HH
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 7:03:34
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

主图主升浪


X1:=MA(C,1);
 X2:=SMA(SMA(SMA(X1,2,1),2,1),2,1);
 X3:=MA(X2,3);
 X4:=(L+H+C*4)/6;

X5:=EMA(X4,12);
 X6:=EMA(X4,19);
 X7:=(X5-REF(X5,1))/REF(X5,1)*100;X9:=(X6-REF(X6,1))/REF(X6,1)*100;

G:=BARSLAST(CROSS(X7,0));X8:=REF(X4,G);A2:=3*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5)-2*EMA((C-LLV(L,30))/(HHV(H,30)-LLV(L,30))*100,5);

A4:=(HHV(H,34)-C)/(HHV(H,34)-LLV(L,34))*100;A5:=EMA(CLOSE,12)-EMA(CLOSE,26);

A6:=EMA(A5,9);A7:=(A5-A6);STICKLINE(X9>=0 AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND  MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND MA(CLOSE,120)>REF(MA(CLOSE,120),1),HIGH,LOW-0.02,0,0),COLOR0000CD;

STICKLINE(X9>=0 AND MA(CLOSE,20) >REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,3,0),COLOR070084;

STICKLINE(X9>=0

AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,2,0),COLOR0000A3;
 STICKLINE(X9>=0

AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND

MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND

MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000B7;
 STICKLINE(X9>=0

AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND

MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000CD;
 STICKLINE(X9>=0

AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND

MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,1,0),COLOR0000E9;
 STICKLINE(X9>=0 AND MA(CLOSE, 20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1) AND  MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE-0.02,OPEN,0.5,0),COLOR0754E9;

STICKLINE(X9>=0  AND MA(CLOSE,20)>REF(MA(CLOSE,20),1) AND MA(CLOSE,60)>REF(MA(CLOSE,60),1)

AND

MA(CLOSE,120)>REF(MA(CLOSE,120),1),CLOSE,OPEN-0.001,0.2,0),COLOR68B8FF;

Z1:MA(CLOSE,5),COLOR00FFFF;
 Z2:MA(CLOSE,55),COLOR00FF00,LINETHICK2;
通达信主图主升浪源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站