未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信主升出击源码附图
  • 相关简介: 主升出击 顶:=85; 中:=50; 底:=20; VAR1:=HHV(HIGH,9)-LLV(LOW,9); VAR2:=HHV(HIGH,9)-CLOSE; VAR3:=CLOSE-LLV(LOW,9); VAR4:=VAR2/VAR1*100-70; VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100; VAR6:=(2*CLOSE+HIGH+LOW)/4; VAR7:=SMA(VAR3/VAR1*100,3,1); VAR8:
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 7:01:30
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

主升出击


顶:=85;

中:=50;

底:=20;

VAR1:=HHV(HIGH,9)-LLV(LOW,9);

VAR2:=HHV(HIGH,9)-CLOSE;

VAR3:=CLOSE-LLV(LOW,9);

VAR4:=VAR2/VAR1*100-70;

VAR5:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR6:=(2*CLOSE+HIGH+LOW)/4;

VAR7:=SMA(VAR3/VAR1*100,3,1);

VAR8:=LLV(LOW,34);

VAR9:=SMA(VAR7,3,1)-SMA(VAR4,9,1);

VARA:=IF(VAR9>100,VAR9-100,0);

VARB:=HHV(HIGH,34);

AA:= VARA*2;{www.guhai.com.cn龙8国际pt娱乐官方网站}

BB:= EMA((VAR6-VAR8)/(VARB-VAR8)*100,13);

VARC:=EMA(0.667*REF(BB,1)+0.333*BB,2);

CC:SMA(VAR5,20,1),COLORRED;

CC1:SMA(CC,5,1),COLORGREEN;

STICKLINE(CC>CC1,CC,CC1,1,0),COLORRED;

STICKLINE(CC1>CC,CC,CC1,1,0),COLORGREEN;

出击:IF((CROSS(CC,CC1) AND (CC1 < 顶) ),80,0),COLORRED;

{跑}

DRAWICON(CC < REF(CC,1) AND REF(CC,1) < REF(CC,2) AND CC > CC1,100,2);

DRAWICON(CROSS(CC1,CC),100,15);
通达信主升出击源码附图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站