未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信短线加速指标公式附图会员专用
  • 相关简介: A1:=EMA(CLOSE,12) - EMA(CLOSE,26); B1:=EMA(A1,9); C1:=A1-B1; 中线强势区: STICKLINE(C10 AND A10,10*C1,0,4,10*C1),COLORRED;{中线强势中的强势} STICKLINE(C10 AND A10,10*C1,0,4,10*C1),COLORMAGENTA;{中线弱势中的强势} A2:=EMA(CLOSE,5)-EMA(CLOSE,13); B2:=EMA(A2,3); C2:=A2-B2; D2
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 6:59:42
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

A1:=EMA(CLOSE,12) - EMA(CLOSE,26);
 B1:=EMA(A1,9);
 C1:=A1-B1;
中线强势区:
STICKLINE(C1>0 AND A1>0,10*C1,0,4,10*C1),COLORRED;{中线强势中的强势}
STICKLINE(C1>0 AND A1<0,10*C1,0,4,10*C1),COLORMAGENTA;{中线弱势中的强势}
A2:=EMA(CLOSE,5)-EMA(CLOSE,13);
 B2:=EMA(A2,3);
 C2:=A2-B2;
 D2:=A1>0 AND C2>0;{中线处于强势中的调整,短线强势}
E2:=A2>0 AND C1>0 AND C2>0;{中短线强势,短线处于强势中的强势}
F2:=A1>REF(A1,1)AND A2>REF(A2,1)AND B1>REF(B1,1)AND B2>REF(B2,1);{四线同时向上}
G2:=C1>0 AND C2>0;
 Z2:=D2 OR E2 OR F2 AND G2;
 VAR1A:=(H+L+2*C+2*O)/6;
 VAR2A:=HHV(VAR1A,10);
 VAR3A:=LLV(VAR1A,10);
 VAR4A:=VAR2A-VAR3A;
快速:MA((VAR1A-VAR3A)/VAR4A,2),COLORRED;
 VAR5A:=HHV(VAR1A,23);
 VAR6A:=LLV(VAR1A,23);
 VAR7A:=VAR5A-VAR6A;
慢速:MA((VAR1A-VAR6A)/VAR7A,2),COLORCYAN;
短线关注区:STICKLINE(C2>0 AND A1-B1<0,10*C2,0,4,10*C2 ),COLORWHITE;
短线操作区:STICKLINE(Z2,10*C2,0,4,0*C2 ),COLORGREEN;
短线减仓区:STICKLINE(C2>0 AND A1>0 AND C2<REF(C2,1),10*C2 ,0,4,10*C2 ),COLORYELLOW;
短线加速:STICKLINE(CROSS(A2,0),10*C2,0,4,10*C2),COLORFF9966;
中线加速:STICKLINE(CROSS(A1,0),10*C1,0,4,10*C1),COLOR0099FF;
 {绝对底部出击}
VAR1:=INDEXC;
 VAR2:=MA(VAR1,6);
 VAR3:=MA(VAR1,24);
 VAR4:=MA(VAR1,32);
 VAR5:=MA(VAR1,62);
 VAR6:=MA(VAR1,105);
 VAR7:=VAR5<REF(VAR5,1) AND VAR6<REF(VAR6,1) AND VAR5<VAR6*0.98;
 VAR8:=VAR4>VAR2*1.11 AND VAR3>VAR2*1.095;
 VAR9:=VAR2>VAR1*0.95;
会员用:0;{www.kuotao.net龙8国际pt娱乐官方网站网}
百发百中:VAR7 AND VAR8 AND VAR9 AND CLOSE/COST(8)<=0.8 AND
 (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR
 REF(CLOSE,1)<REF(OPEN,1)),COLORYELLOW;
 VAR1N:=MA(CLOSE,5),;
 VAR2N:=MA(CLOSE,10);
 VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
 VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
 VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
底部:VAR3N AND VAR4N AND VAR5N,COLOR00FF00;
绝对底部2:=COUNT(百发百中=1,5)=1 AND 底部,LINETHICK2,COLORRED;
绝对底部:STICKLINE( FILTER(绝对底部2=1,5),0 ,1.5,5 , 0.8),COLORRED;
底部出击:百发百中=1 AND 底部=1 ,COLORRED;
 COUNT(C/MA(C,48)<0.67,3) AND H>L*1.06 AND C/COST(8)<0.8;
通达信短线加速指标公式附图会员专用

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站