未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信次新股指标公式附图源码
  • 相关简介: 通达信次新股指标公式附图源码 次新股指标 @:=(((((((((((((59 - 59) + 66) - 44) + 20) + 2) + (24 * 100000000)) + 5) - 5) + 1700000) + 1580) + 3) - 3) - 44); ∮:=((((6 * 100000000) + 23578500) + 92) + 3); ADD:=((((23 + 21) - 44) + 1000) + 171); DES:=(((122 - 33) + 30) + 3);
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 6:55:47
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

通达信次新股指标公式附图源码

次新股指标

@:=(((((((((((((59 - 59) + 66) - 44) + 20) + 2) + (24 * 100000000)) + 5) - 5) + 1700000) + 1580) + 3) - 3) - 44);
 ∮:=((((6 * 100000000) + 23578500) + 92) + 3);
 ADD:=((((23 + 21) - 44) + 1000) + 171);
 DES:=(((122 - 33) + 30) + 3);
 :=STRTONUM((NUMTOSTR(1171) + NUMTOSTR(122)));
 NDD:=IF(((ADD - DES) > 4),IF((DES > 32),IF((ADD > 1),(NUMTOSTR(ADD) + NUMTOSTR(DES)),(ADD - 199)),(ADD - DES)),((ADD - 22) - (DES / 3)));
 :=STRTONUM(NDD);
 VAR1:=IF(((((YEAR <= STRTONUM((NUMTOSTR(201) + NUMTOSTR(9)))) && (MONTH >= 1)) && (  @)) && (  ∮)),1,0);
 VAR2:=(REF(LOW,1) * VAR1);
 VAR3:=(((SMA(ABS((LOW - VAR2)),3,1) / SMA(MAX((LOW - VAR2),0),3,1)) * 100) * VAR1);
 VAR4:=(EMA(IF((CLOSE * 1.3),(VAR3 * 10),(VAR3 / 10)),3) * VAR1);
 VAR5:=(LLV(LOW,30) * VAR1);
 VAR6:=(HHV(VAR4,30) * VAR1);
 VAR7:=(IF(MA(CLOSE,58),1,0) * VAR1);
 VAR8:=(((EMA(IF((LOW <= VAR5),((VAR4 + (VAR6 * 2)) / 2),0),3) / 618) * VAR7) * VAR1);
 VAR9:=(IF((VAR8 > 100),100,VAR8) * VAR1);
吸筹:=(VAR9 > -(150));
底部吸筹指标:=((((CLOSE - MA(CLOSE,20)) / MA(CLOSE,20)) * 100) * VAR1);
 IF((((底部吸筹指标 < 0) && (  @)) && (  ∮)),(底部吸筹指标 * 4),0),COLORGREEN;
抄底:=IF(CROSS(底部吸筹指标,-(24)),1,0);
先知:=((((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100) * VAR1);
可能放量拉升:=(0 * VAR1);{www.guhai.com.cn龙8国际pt娱乐官方网站网}
 STICKLINE(((((VAR9 > REF(VAR9,1)) && (VAR9 > -(150))) && (  @)) && (  ∮)),0,VAR9,6,0),COLORBLUE;
 STICKLINE((((((VAR9 = REF(VAR9,1)) && (VAR9 > -(150))) && (VAR8 > 100)) && (  @)) && (  ∮)),0,VAR9,6,0),COLORBLUE;
 STICKLINE(((((VAR9 < REF(VAR9,1)) && (VAR9 > -(150))) && (  @)) && (  ∮)),0,VAR9,6,0),COLORGREEN;
 STICKLINE(CROSS(底部吸筹指标,-(24)),100,0,6,0),COLORGREEN;
启动:(CROSS(ZIG(3,14),REF(ZIG(3,14),1))),COLORRED,LINETHICK0;
顶部:(CROSS(REF(ZIG(3,14),1),ZIG(3,14))),COLORGREEN,LINETHICK0;
 DRAWICON(CPX=1,LLV(L,5),1),COLORRED;
 DRAWTEXT( CPX=1,LLV(L,5) , 'B'),colorred;
 DRAWICON(CPX=-1,HHV(h,5),1),COLORBLACK;
 DRAWTEXT( CPX=-1,HHV(h,5) ,'S'),COLORGREEN;
 DRAWICON(CROSS(ZIG(3,14),REF(ZIG(3,14),1)),-10,5), colorred,LAYER7;

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站