通达信OBV能量顶底指标公式附图源码-通达信公式-龙8国际pt娱乐官方网站网 - 龙8国际pt娱乐官方网站
在线检测未来函数 | 龙8国际pt娱乐官方网站网搜索 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文 公式解密改编QQ:78858997 官方QQ群:75780250 | 最新资源 | 热门资源
通达信OBV能量顶底指标公式附图源码
  • 相关简介: VAR1:=REF(CLOSE,2); AA2: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLOR00FF00; 超卖1: IF(AA212,30,0),COLORF00FF0; STICKLINE(超卖1,0,30,5,0),COLORF00FF0; VAR2:=REF(CLOSE,1); {www.kuotao.net龙8国际pt娱乐官方网站网} VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLO
  • 内容标签: OBV能量顶底
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/8/10 6:54:02
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

VAR1:=REF(CLOSE,2);
 AA2: SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100,COLOR00FF00;
超卖1: IF(AA2<12,30,0),COLORF00FF0;
 STICKLINE(超卖1,0,30,5,0),COLORF00FF0;
 VAR2:=REF(CLOSE,1); {www.kuotao.net龙8国际pt娱乐官方网站网}
 VAR3:=SMA(MAX(CLOSE-VAR2,0),7,1)/SMA(ABS(CLOSE-VAR2),7,1)*100;
超卖2: IF(VAR3<12,30,0),COLORBROWN;
 STICKLINE(超卖2,0,30,5,0),COLORBROWN;
逢高派发区: STICKLINE(AA2>80,AA2+1,AA2-1,8,0), COLORRED;
牛吃饱走了: IF(AA2< REF(AA2,1) AND AA2>79,AA2,0);
 STICKLINE(牛吃饱走了,0,100,0.5,0),COLORWHITE;
 OBV:=SUM(IF(CLOSE>REF(CLOSE,1),VOL,IF(CLOSE<REF(CLOSE,1),-VOL,0)),0)/100000;
 A1:=OBV-REF(OBV,1);
 A:=MA(OBV,5);
 B:=REF(A,1);
 B5:=A1/B*10;
 C1:=(B5-REF(B5,1))/REF(B5,1);
 RSV2:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;
 K:=SMA(RSV2,5,1);
 D:=SMA(K,3,1);
 PP:=BARSLAST(H=HHV(H,20));
 P2:=IF(H=HHV(H,20) OR PP<3,1,0);
 P1:=BARSLAST(CROSS(C1,0.5));
 VAR13:=(LOW+HIGH+CLOSE)/3;
 CB:= MA(VAR13,5);
 A5:= HHV(CB,20);
 A2:= HHV(CB,60);
 B1:= LLV(CB,20);
 B2:= LLV(LOW,60)*1.02;
 A3:= HHV(HIGH,60)*0.98;
短顶:REF(C1,1)>0.5 AND C1<REF(C1,1) AND H>REF(H,1) AND K>30 AND K>D,COLORYELLOW;
 TY:=IF(C1<-8 OR H/LLV(L,3)>1.5,1,0);
 STICKLINE(短顶,100,85,2,0),COLORYELLOW;
单阳背离:=C1<0 AND C1=LLV(C1,13) AND C>O AND TY=1;
 TU1:=IF((A5>REF(A5,1) AND REF(A5,1)>REF(A5,2) )OR (REF(A5,1)<REF(A5,2) AND REF(A5,2)<REF(A5,3)),1,0);
 TU:=IF((C1<0 AND REF(C1,1)>0 AND REF (C1,2)<0 AND COUNT(C>O,3)=3 AND L>REF(L,1) AND REF(L,1)>REF(L,2) ) OR (C1<0 AND C1<REF(C1,1)
 AND REF(C,1)>REF(O,1) AND REF(C,2)>REF(O,2) AND REF(C,3)>REF(O,3) AND REF(L,1)>REF(L,2) AND REF(L,2)>REF(L,3)),1,0),COLORLIGREEN;
三阳背离: TU=1 AND K>D AND TU1=1;
 STICKLINE(三阳背离,65,85,2,0),COLORLIGREEN;
逃顶:K>80 AND K>D AND CROSS(-0.5,C1) AND P1<5 AND P2=1,COLORGRAY;
 STICKLINE(逃顶,65,50,2,0),COLORGRAY;
顶:=K>80 AND CROSS(D,K) AND CROSS(-0.5,C1) AND P1<5 AND P2=1;
 VAR11:=REF(CLOSE,1);
 VAR12:=SMA(MAX(CLOSE-VAR11,0),6,1)/SMA(ABS(CLOSE-VAR11),6,1)*100;
卖出:IF( CROSS(80,VAR12),1.5,0),COLORRED;
 STICKLINE(卖出,50,100,1,0),COLORRED;


通达信OBV能量顶底指标公式附图源码

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站