未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信潜伏资金源码副图无未来函数
  • 相关简介: 适合用就用,不适合自己的就不要用了!所有上传指标只作共享学习, 建议先学习观察(找多个股研究研究),了解之后再实战操作!!切不要拿到指标就买买买,切记心急吃不了热豆腐,希望大家多多盈利,股市长虹!如果喜欢我上传的内容,请大家多多关注,点赞和互动评论,后面还会给大家分享我多年私用捉妖擒牛(高胜率)系列指标(主图的三★★★伏妖信号就是我私用指标之一)! 指标简单描述:紫色柱子代表持有(也可以看数值,如果当天不涨停,收大阴线并且数值大于120就要留意一下卖出),绿柱带边卖出,红柱柱代表有初步的潜伏机会
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境: 通达信
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/7/11 7:08:43
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

适合用就用,不适合自己的就不要用了!所有上传指标只作共享学习, 建议先学习观察(找多个股研究研究),了解之后再实战操作!!切不要拿到指标就买买买,切记心急吃不了热豆腐,希望大家多多盈利,股市长虹!如果喜欢我上传的内容,请大家多多关注,点赞和互动评论,后面还会给大家分享我多年私用捉妖擒牛(高胜率)系列指标(主图的三★★★伏妖信号就是我私用指标之一)!

指标简单描述:紫色柱子代表持有(也可以看数值,如果当天不涨停,收大阴线并且数值大于120就要留意一下卖出),绿柱带边卖出,红柱柱代表有初步的潜伏机会,红色加粗的趋势也代表初步的转强趋势,细线对应的K线为弱势区间!(不做加密,可以自己优化源码

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

{FILLRGN(趋势,80,趋势>80);}

DRAWICON(CROSS(趋势,0),-20,11);

{FILLRGN(0,A09,(A09 > 0 AND (趋势<20 OR 趋势>REF(趋势,1)AND 趋势<50))),COLORFFFF00;}

建仓区:0,LINETHICK0,COLORFFFF00;

VAR4:=(趋势-REF(趋势,1))/REF(趋势,1)*100;

{STICKLINE(趋势<=13,0,20,5,0),COLORCC9900;

DRAWTEXT(FILTER(趋势<=13,15),30,'准备现金'),COLORCC9900;

STICKLINE(趋势<=13 AND VAR4>13,0,50,5,0),COLOR0099FF;}

VAR5:=FILTER((趋势<=13 AND VAR4>13),10);

STICKLINE(趋势>=90 AND VAR4,0,30,3,0),COLORLIRED;

VAR6:=FILTER((趋势>=90 AND VAR4),10);

DRAWTEXT(VAR6,40,'清仓'),COLORGRAY;

VAR7:=LLV(LOW,30);

VAR8:=HHV(HIGH,30);

VAR9:=EMA((CLOSE-VAR7)/(VAR8-VAR7)*4,4)*25;

STICKLINE(VAR9>90,100,105,3,2),COLORRED;

VAR10:=(VAR9-LLV(VAR9,4))/(HHV(VAR9,4)-LLV(VAR9,4))*100;

DRAWICON(CROSS(90,VAR9),95,12);

VAR11:=SMA(ABS(L-REF(L,1)),3,1)/SMA(MAX(L-REF(L,1),0),3,1)*100;

VAR12:=HHV(VAR11,30)*8;

潜伏资金:EMA(IF(LOW<=VAR7 AND 趋势<40,(VAR11+VAR12),0),3)/618,COLORRED,LINETHICK1;

STICKLINE(潜伏资金>0,0 ,潜伏资金*1.3,2.5,0 ),COLORRED;

VAR13:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;

VAR14:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;

趋势线: 趋势,COLORWHITE,LINETHICK1;

VAR16:=MAX(EMA(VAR13,2)-EMA(VAR14,5),0)*200;

VAR17:=EMA(VAR16,5);

市场资金:VAR17,STICK,COLORFF00FF,LINETHICK5;

STICKLINE(VAR17<REF(VAR17,1),0,VAR17,1,0),COLORGREEN;

VAR18:=MA(趋势线,8);

IF(CROSS(VAR2,VAR18) AND VAR2<15,50,0),COLORRED;

IF(趋势线>=REF(趋势线,1),趋势线,DRAWNULL),COLORRED,LINETHICK2;

通达信潜伏资金源码副图无未来函数

通达信潜伏资金源码副图无未来函数

 

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站