未来函数检测 | 推荐资源 | 热门资源 收藏龙8国际pt娱乐官方网站网 | 将龙8国际pt娱乐官方网站网放到桌面
龙8国际pt娱乐官方网站网,最好股票软件下载中心,股票软件,股票书籍,股票公式,股票知识,炒股教程
龙8国际pt娱乐官方网站首页 | 指标公式 | 分析软件 | 行情软件 | 数据软件 | 资讯题材 | 工具应用 | 龙8国际pt娱乐官网基金 | 书籍教程 | 技术指标 | 股票内参 | 外汇龙8国际pt娱乐官网 | 股票知识 |
股票软件 大智慧 通达信 飞狐 东财通 操盘手 指南针 同花顺 钱龙 券商软件 手机炒股 和谐软件 证券之星 金融界 分析家 数据下载 数据接口 龙8国际pt娱乐官网 基金 教程
股票公式 大智慧 通达信 飞狐 同花顺 东财通 | 股票池 大智慧 通达信 | 股票书籍 | 指标分解 MACD BOLL KDJ OBV CCI RSI DMI SAR VOL DDX DDY DDZ WR CR
当前位置:→ 龙8国际pt娱乐官方网站网 > 指标公式 > 通达信公式 > 正文
通达信 潜龙出击源码
  • 相关简介: VAR1:=(CLOSE+HIGH+LOW+OPEN)/4; VAR2:=SUMBARS(VOL,CAPITAL); VAR3:=HHV(VAR1,VAR2); VAR4:=LLV(VAR1,VAR2); VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4); VAR6:=(VAR1-VAR4)/(VAR3-VAR4); VAR7:=IF(VAR1=VAR4,VAR5*60,VAR6*60); VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30
  • 文件大小: unknow
  • 浏览次数:
  • 运行环境:
  • 编辑发布: 龙8国际pt娱乐官方网站网
  • 软件来源: Internet
  • 加入时间: 2018/5/17 6:50:59
  • 解压密码: www.kuotao.net(请仔细输入!复制无效!)
  • 下载:

股票软件说明:

VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;
 VAR2:=SUMBARS(VOL,CAPITAL);
 VAR3:=HHV(VAR1,VAR2);
 VAR4:=LLV(VAR1,VAR2);
 VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);
 VAR6:=(VAR1-VAR4)/(VAR3-VAR4);
 VAR7:=IF(VAR1<=VAR4,VAR5*60,VAR6*60);
 VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);
 VAR9:=EMA(VAR8,7);
 VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;
 VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;
波段买入:IF(VARA+VARB<7 AND CROSS(VAR8,VAR9) AND VAR9<(-18) AND VAR9<VARB,60,50),COLORYELLOW;
 TDXSTEP134:DRAWICON(波段买入=60,70,1),COLORRED;
 VARC:=HHV(HIGH,9)-LLV(LOW,9);
 VARD:=HHV(HIGH,9)-CLOSE;
 VARE:=CLOSE-LLV(LOW,9);
 VARF:=VARD/VARC*100-70;
 VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
 VAR11:=(2*CLOSE+HIGH+LOW)/4;
 VAR12:=SMA(VARE/VARC*100,3,1);
 VAR13:=LLV(LOW,34);
 VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);
 VAR15:=IF(VAR14>100,VAR14-100,0);
 VAR16:=HHV(HIGH,34);
 VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);
强弱分界:VAR17,COLORYELLOW;
 VAR18:=EMA(VAR17,5);
 TDXSTEP135:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,79,80,6,0),COLORRED;
 TDXSTEP136:STICKLINE(VAR17>0 AND VAR17-VAR18<0,79,80,6,1),COLORGREEN;
 TDXSTEP137:STICKLINE(VAR17>0 AND VAR17-VAR18>=0,19,20,6,0),COLORRED;
 TDXSTEP138:STICKLINE(VAR17>0 AND VAR17-VAR18<0,19,20,6,1),COLORGREEN;
 TDXSTEP139:STICKLINE(VAR17-VAR18>0,VAR17,VAR18,8,1),COLORRED;
 TDXSTEP140:STICKLINE(VAR17-VAR18<0,VAR17,VAR18,8,1),COLORGREEN;

{-----------------------------------}

通达信 潜龙出击源码副图

下载链接:(下载本站资源请点击下面进入下载页“蓝色图标”)
精品股票公式

龙8国际pt娱乐官方网站